Cloud Licensing is not working after activating with a Proxy Server or changing the Proxy Server

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Problem

HP Anyware for Windows has been activated via the powershell script or control panel specifying a proxy server. Immediately after activating the license connecting from the client fails.

After the proxy server settings have been changed, the PCoIP Agent cannot verify the license from the Cloud License server going into grace mode.

 

Cause

The PCoIP agent only reads the proxy server settings on startup. If the proxy server settings are added or modified after the PCoIP Agent has started the settings will not take affect.

 

Resolution

Restart the PCoIP Agent or the host machine. If the PCoIP Agent still cannot check out a license, double check the proxy server settings.