Why am I seeing high bandwidth from the PCoIP Zero Client for audio even though I am not recording anything?

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Problem

As soon as an audio application starts and samples data from the audio input, PCoIP traffic from the client to host increases significantly and is steady.

 

Cause

Once an application requests audio from the line in or microphone inputs, the PCoIP Zero Client will send all audio to the host. This cause the PCoIP bandwidth usage from the client to host to increase and remain at a higher constant bit rate. The application may not be doing anything with the audio such as recording or transmitting the audio but as it is requesting audio from the sound device, the PCoIP Zero Client is transmitting audio.

 

Resolution

Close the application when not using it to prevent the PCoIP Zero Client from sending audio.

 

See also:

Troubleshooting steps for Audio in different scenarios

Configure the PCoIP Audio Playback bandwidth limit.

Enabling/Disabling audio in the PCoIP session.

 

 

Pertains to:
  • PCoIP Zero Client 5.0.0
  • PCoIP Zero Client 5.0.2
  • PCoIP Zero Client 5.1.0
  • PCoIP Zero Client 5.1.1
  • PCoIP Zero Client 5.2.0
  • PCoIP Zero Client 5.2.1
  • PCoIP Zero Client 5.2.2
  • PCoIP Zero Client 5.3.0
  • PCoIP Zero Client 5.4.0
  • PCoIP Zero Client 5.4.1
  • PCoIP Zero Client 5.5.0
  • PCoIP Zero Client 5.5.1
  • PCoIP Zero Client 6.0.0
  • PCoIP Zero Client 4.0.2
  • PCoIP Zero Client 4.0.3
  • PCoIP Zero Client 4.1.0
  • PCoIP Zero Client 4.1.1
  • PCoIP Zero Client 4.1.2
  • PCoIP Zero Client 4.2.0
  • PCoIP Zero Client 4.5.0
  • PCoIP Zero Client 4.5.1
  • PCoIP Zero Client 4.6.0
  • PCoIP Zero Client 4.7.0
  • PCoIP Zero Client 4.7.1
  • PCoIP Zero Client 4.8.0
  • PCoIP Zero Client 4.8.1
  • PCoIP Zero Client 4.8.2